Partial Outage - Connections Portal: No new content is being ingested
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and all services are fully functioning and closing this incident.

This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted Sep 06, 2024 - 12:37 CDT
Update
Bazaarvoice is continuing to monitor the situation to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
September 9th, 2024, 12:00 pm CST
Posted Sep 06, 2024 - 11:31 CDT
Monitoring
Bazaarvoice has resolved the issue identified with Connections and is monitoring closely. Next update will be provided at the designated time below or when new information becomes available.

NEXT UPDATE:
September 5th 2024, 12:00 pm CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll-free) / 866 522 9227, Option 4 (toll-free)
UNITED KINGDOM: 0800 368 0991 (toll-free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll-free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll-free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4
SUPPORT COMMUNITY:
Sign in to Portal, select Access the Support Community from the homepage or help menu and select “Open a Case” to submit a case with your question.

CHAT:
Sign in to Portal, select Access the Support Community and select the “Live Chat” button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Sep 05, 2024 - 00:26 CDT
Update
Bazaarvoice has resolved the issue identified with Connections and is monitoring closely. Next update will be provided at the designated time below or when new information becomes available.

NEXT UPDATE:
September 5th 2024, 12:00 pm CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll-free) / 866 522 9227, Option 4 (toll-free)
UNITED KINGDOM: 0800 368 0991 (toll-free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll-free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll-free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4
SUPPORT COMMUNITY:
Sign in to Portal, select Access the Support Community from the homepage or help menu and select “Open a Case” to submit a case with your question.

CHAT:
Sign in to Portal, select Access the Support Community and select the “Live Chat” button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Sep 05, 2024 - 00:12 CDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 04, 2024 - 18:59 CDT
Identified
Bazaarvoice has identified an issue that is causing a partial outage of the Connections Portal: Both Q&A and R&R content are not being ingested. A root cause has been identified and we are working to implement a fix. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
September 5th, 2024, 12:00 pm CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll-free) / 866 522 9227, Option 4 (toll-free)
UNITED KINGDOM: 0800 368 0991 (toll-free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll-free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll-free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Sign in to Portal, select Access the Support Community from the homepage or help menu and select “Open a Case” to submit a case with your question.

CHAT:
Sign in to Portal, select Access the Support Community and select the “Live Chat” button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Sep 04, 2024 - 18:07 CDT
This incident affected: Bazaarvoice Portal (Connections).