Recurring Report Issue

Incident Report for Bazaarvoice

Update

Bazaarvoice is actively rerunning affected reports and about one third of all affected reports have been regenerated. This incident will be updated as progress continues.

NEXT UPDATE:
February 6th, 2026 3:00PM CST
Posted Feb 05, 2026 - 14:58 CST

Update

Bazaarvoice has committed to rerunning affected reports for clients and has begun this effort. This incident will remain open as work continues on this remediation step.

NEXT UPDATE:
February 5th, 2026 3:00PM CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Feb 05, 2026 - 10:57 CST

Monitoring

Bazaarvoice has identified an issue impacting Portal Reports. Ad-hoc reports are not impacted, but any recurring reports using the templates below run from Jan. 31 4am CST until Feb. 4 12.30pm CST will have either arrived blank or been delayed. Recurring reports after the end time are not impacted, as the root cause was addressed. Bazaarvoice is currently reviewing potential remediation actions for the impacted reports. Clients can manually run reports in the meantime if data is needed sooner.

Affected templates:
Coverage Opportunity, Multi-instance R&R key metrics, Multi-instance Network impact, Message Engagement, Network Content Response Efficiency, Conversion Impact Report e-Commerce, Conversion Impact Report non-Commerce, Vendor Scorecard, Network reviews & responses, Network questions & answers, Sampling Campaign Performance, ReviewSource Impact on Destination Sites, Connections brand engagement, ReviewSource Native Impact, Popular products with few reviews, Adverse and legally sensitive syndicated content, ReviewSource Impact on Destination Products, Popular categories with few reviews, Network Performance, Network Sentiment, Popular brands with few reviews, Network Common Keywords - All Network Reviews

NEXT UPDATE:
February 5th, 2026 11:00AM CST
Posted Feb 04, 2026 - 13:21 CST
This incident affects: Bazaarvoice Portal (Portal Applications).